Platform Availability Issues
Incident Report for Botkeeper
Resolved
This incident has been fully resolved.
Posted Jun 13, 2023 - 21:11 EDT
Monitoring
Amazon Web Services has restored services, and our Platform is now operational. We are continuing to monitor this incident closely with AWS Support until they determine it has been fully resolved.
Posted Jun 13, 2023 - 16:59 EDT
Investigating
Amazon Web Services, our hosting provider, is currently experiencing degraded performance with one of their core components, which is currently impacting users' ability to access our platform. We are monitoring this incident closely and expect to become fully operational as soon as AWS reaches a resolution.
Posted Jun 13, 2023 - 15:21 EDT
This incident affected: Third Party Vendors (AWS Server) and Partner Platform.