SmartConnect - Statements Unavailable in Legacy Portal
Incident Report for Botkeeper
Resolved
This incident has been resolved
Posted Jul 14, 2022 - 15:58 EDT
Identified
The issue has been identified and only impacts a subset of users. A fix is being implemented.
Posted Jul 14, 2022 - 08:11 EDT
Investigating
Statements are currently unavailable in SmartConnect in the Legacy Portal. We are actively investigating the issue.
Posted Jul 13, 2022 - 20:22 EDT
This incident affected: Platform Features (Smart Connect).