Elevated API Errors
Incident Report for Botkeeper
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 01:35 EDT
Investigating
The Partner Platform and associated features are currently unavailable. We are applying a fix to the affected infrastructure and hope to restore all services shortly.
Posted Jul 25, 2022 - 21:54 EDT