Legacy Portal Service Availability
Incident Report for Botkeeper
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 11:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2022 - 11:23 EDT
Investigating
Some Services within the Legacy Portal are Currently Unavailable. We are currently investigating the issue.
Posted Aug 01, 2022 - 04:34 EDT
This incident affected: Platform Features (Smart Connect, Password Manager, Transaction Manager).